Application Wizard 4.3

Requires macOS 10.11 (including macOS 11.0 Big Sur)
and runs natively on Apple Silicon and Intel-based Macs

Application Wizard runs in English, German, French, Dutch, Spanish, and Italian.

Legacy Versions

Application Wizard 3.6.4

Requires macOS 10.6 Snow Leopard to 10.13 High Sierra.

Application Wizard 3.5

Requires macOS 10.4 Tiger to 10.10 Yosemite and an Intel-based Mac.

Application Wizard 3.3.4

Requires macOS 10.4 Tiger to 10.8 Mountain Lion.

Application Wizard 2.5.2

Requires macOS 10.4 Tiger to 10.6.8 Snow Leopard.

Application Wizard 2.3.4

Requires macOS 10.3.9 Panther to 10.5 Leopard.

Application Wizard 2.1

Requires macOS 10.2 Jaguar to 10.4 Tiger.